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Answers: 5.1.4.4 Lab - Data Migration in Windows

Introduction

When a new computer is purchased or a new operating system is installed, it is often desirable to migrate a
user’s data to the new computer or OS. Windows has a built-in tool called Windows Easy Transfer that
allows you to select files and folders to migrate. These files and folders are written to a file which is used to
restore them to the same locations on the new computer or OS.

The Windows Easy Transfer tool cannot be used to migrate from Windows 8.1 to another installation of
Windows 8.1, so instructions are not included in this lab. Also, Windows 8.0 has the same steps and screens
that are used by Windows 7, but the windows look slightly different, so Windows 8.0 instructions are not
included in this lab.

Recommended Equipment
The following equipment is required:

e A computer with Windows 7 installed
e A USB flash drive

Part1: Windows 7

Step 1: Prepare for data migration

a. Log on to the computer.

=3

Right-click the desktop and choose New > Folder.

Type For Transferring and press Enter to name the folder.

Click Start > All Programs > Accessories > Notepad to open Notepad.
Type From older PC in Notepad.

Click File > Save As..

- o o o

Navigate to Desktop > For Transferring.

s Q@

Type Data in the File Name box and press Enter.
Click File > Exit.
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Lab - Data Migration in Windows 7 or Vista

j- You should now have a file named Data in a folder called For Transferring.

F

-

[ ][O ]

';,_,_/“\:J' | . » For Transferring

Organize « Include in library

[ Favorites
B Desktop
4 Downloads

=) Recent Places

=9 Libraries

1

m

- | +f| | Search For p |

Bun » = » [ @

-~

Share with -
Marme
= Data

Select a file
to preview.

1 I

Step 2: Prepare the flash drive

a. Open the For Transferring folder.

b. Connect the USB flash drive to the computer.
c. Navigate to Computer and open the USB flash drive.

d. Create a folder on the USB flash drive and name it Transfer data files.

Step 3: Create the Easy Transfer file

a. Click Start > All Programs > Accessories > System Tools > Windows Easy Transfer. The Windows

Easy Transfer window opens.

(s s Windows Easy Transfer

You can transfer:
+  lseraccounts
+  Documents
*  Music

s Pictures

Welcome to Windows Easy Transfer

Windows Easy Transfer lets you copy files and settings from one computer to another. No
information is deleted from your old computer,

When the transfer is done, you'll see a list of what was transferred, programs you might want to
install on your new computer, and links to other programs that you might want to download.

Tip: If you're upgrading this computer to Windows 7, think of "old computer” as referring to your
"old version of Windows" and "new computer” as referring to your "new version of Windows."

=)

+  E-mail
+ Internet favorites
*  Videos

* And more
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Lab - Data Migration in Windows 7 or Vista

b. Click Next. The What do you want to use to transfer items to your new computer? window opens.

@ s Windows Easy Transfer

another,

A network

i,

How de [ choose?

What do you want to use to transfer items to your new computer?

An Easy Transfer cable

L already have an Easy Transfer cable to transfer files from one computer to

Transfer files from cne computer te ancther using a network connection,

An external hard disk or USB flash drive
W~  Creste an Easy Transfer file. Choose this if you are using Windows Easy
[} Transfer to upgrade this computer to Windows 7.

=l

c. Click An external hard disk or USB flash drive. The Which computer are you using now? window

opens.

@ == Windows Easy Transfer

I want to transfer files

Which computer are you using now?

2 This is my new computer
I want to transfer files and settings to this computer

< This is my old computer

and setting® from this computer,
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Lab - Data Migration in Windows 7 or Vista

d. Click This is my old computer. The Checking what can be transferred... window opens.

X5

s Windows Easy Transfer

Checking what can be transferred...

This may take a few minutes,

Administrator
“ Scanning.
e |
T

“ Scanning.
|

Shared Items

»

m

» B

The Choose what to transfer from this computer window opens.

@ ss Windows Easy Transfer

Choose what to transfer from this computer

You can transfer files and settings in these user accounts,

»

Administrator
0 bytes Selected [Default selections)

Customize

m

Im
0 bytes Selected (Default selections)

Customize

-

Shared Items

[l I...A

Easy Transfer file size: 0 bytes

Mext

e. Uncheck the box next to each account.
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f.

Click Customize for the account to which you are logged in.

@ ss Windows Easy Transfer

Choose what to transfer from this computer

You can transfer files and settings in these user accounts,

Administrator
0 bytes Selected

gj Administrator

Customize [7] Documents 0 bytes

[ Music 0 bytes

gl IT [T Pictures 0 bytes
[ “ 0 bytes Selected [7] Videos 0 bytes
o Custornize [7] Windows Settings 0 bytes
Other Items... 0 bytes
Shared Items Rehianoiil
[ 5 ._ f : ; é ﬁ

-]

m

-

J_
Eacy Iranster filesize: 0 bytes

et

g. When the customize window opens, click Advanced.

Maodify your selections =n el <

cal Disk (C:) * | The following items are selected for transfer

CISCO_CCNA - :

Curriculum £ Views ~

inetpub MName Type Date Modifi... Size

MangaR IMIK Advanced £ Data Text Docu..  9/17/20121.. 14..

MangoRTMTE_Basic
PerfLogs
Program Files
Sandbox
Users
| & Administrator
[} .android
[ )} Aspire-CANA
[[] ). Cisco Packet Tracer 5.3.3
(& i3 Contacts
[EM Desktop
(] | Aries
D |/ Drivers Licenses
| For Transferring
[ | OpenOffice.org 3.4 (¢ 1

Do Memierd

4 [ooam | 3

m

Total transfer size: 14 bytes

Save [}J [ Cancel ]

h. Navigate to the For Transferring folder that is on the desktop. This will be the location where files are

transferred from.
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i. Select the Data file and click Save. The Choose what to transfer from this computer window opens.

G

s Windows Easy Transfer

Choose what to transfer from this computer

You can transfer files and settings in these user accounts.

=l

Administrator

B : :
] elected (Customized selections)

a) IT
[ % 0 bytes Selected (Default selections)
Customize
» A :

Shared Items

.

=

Easy Transfer file size: 14 bytes

What is the size

of the file being transferred?

j- Click Next. The Save your files and settings for transfer window opens.

@ s Windows Easy Transfer

Save your files and settings for transfer

Your files and settings will be saved in an Easy Transfer file. You can enter a password to protect
this file. Remember your password because you will need to enter it on your new computer,

If you don't want to use a password, leave the password box blank and click Save.

Password:

Confirm Password:

L3

Because you are transferring the files back to the same computer, a password is not required.
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k. Click Save.

u Save your Easy Transfer file @
@uv| | <« KINGSTOM urDrive (i) » Transfer data files

Organize v New folder i== - ':E'

& MName Date modified Type

4 Libraries
3 Documents Mo items match your search.
J’-‘ Music
[ Pictures

=|| Subwversion

2 vVideos =

1M Computer
&, Local Disk (C2)
§ KNGSTON urDrin

L Al 1 | +

File name: Windows Easy Transfer - Items frem old computer -

Save as type: | Easy Transfer File V]

# Hide Folders ’ Save [}J ’ Cancel ]

I. Locate the folder called Transfer data files on the USB flash drive and click Save. The These files and
settings have been saved for your transfer window opens.

X5

U s Windows Easy Transfer

These files and settings have been saved for your transfer

Administrator =

j
#
v “ Save complete

Im

i
“ Mot selected for save

Shared Items

| | P 1 1

m

-

Easy Transfer file size: 14 bytes
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m. Click Next. The Your transfer file is complete window opens.

n.

0.

) #s Windows Easy Transfer

Your transfer file is complete

Open Windows Easy Transfer on your new computer

You've saved the items you want to transfer in a special transfer file named:

Windows Easy Transfer - Items from cld computer.MIG

Here's where it's saved:

EM\Transfer data files

Write down the location where you saved your transfer file because you'll need to open it on your

new computer, If you're upgrading this computer to Windows 7, open the file when your upgrade
is complete,

Click Next. The Windows Easy Transfer is complete on this computer window opens.

Click Close.

@ ws Windows Easy Transfer

Windows Easy Transfer is complete on this computer.

You can continue the transfer process on your new computer.

N
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Step 4: Delete the original data

a. Locate and delete the Data file in the For Transferring folder that is located on the desktop.

b. Right-click the Recycle Bin > Empty Recycle Bin.

Step 5: Receive the transfer file

a. Click Start > All Programs > Accessories > System Tools > Windows Easy Transfer. The Welcome
to Windows Easy Transfer window opens.

==

N, s Windows Easy Transfer

Welcome to Windows Easy Transfer

‘Windows Easy Transfer lets you copy files and settings from one computer to another, No
information is deleted from your old computer,

You can transfer:

*  Useraccounts s E-mail

+ Documents * Internet favorites
*  Music s \Videos

* Pictures * And more

‘When the transfer is done, you'll see a list of what was transferred, programs you might want to
install en your new computer, and links to other programs that you might want to download.

Tip: If you're upgrading this computer to Windows 7, think of "old computer” as referring to your
"old version of Windows" and "new computer” as referring to your "new version of Windows."

b. Click Next. The What do you want to use to transfer items to your new computer? window opens.

58

@ s Windows Easy Transfer

What do you want to use to transfer items to your new computer?

An Easy Transfer cable

@ Ialready have an Easy Transfer cable to transfer files from one computer to
=1 ancther,

L". A network
-

Transfer files from one computer to another using a network connection.

: An external hard disk or USB flash drive
"""  Create an Easy Transfer file. Choose this if you are using Windows Easy

Transfer to upgrade this computer to Windows 7.

N

How de I choose?
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c. Select An external hard disk or USB flash drive. The Which computer are you using now? window

opens.

@' ws Windows Easy Transfer

Which computer are you using now?

<» This is my new computer

I} I want to transfer files and settings to this computer,

<» This is my old computer

Iwant to transfer files and settings from this computer.,

d. Select This is my new computer. The Has Windows Easy Transfer already saved your files from
your old computer to an external hard disk or USB flash drive? window opens.

@ s Windows Easy Transfer

computer to an external hard disk or USB flash drive?

& Yes
Plug in your external hard disk or USE flash drive, After you click Yes, you'll
browse to the location where Windows Easy Transfer saved your files,

% No

Has Windows Easy Transfer already saved your files from your cld
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e.

f.

Click Yes.

s Open an Easy Transfer File

@uv| ;= KINGSTOM urDrive (E:) » Transfer data files

Organize * Mew folder

& Downloads et Mame Date modified Type

| Recent Places

4 Libraries
3 Documents
rJ'- Music
| Pictures

:-:'] Subversion

E Videos

m

M Computer
&, Local Disk (C3)

£ KNGSTON urDrin

v | 4| 11

j W Windows Easy Transfer - Items from old ..  9/17/2012 10:58 AM  Easy Transfer file

File name: Windows Easy Transfer - Items from old com = ’Easy Transfer File

8

[ open ) [ o |

Locate and open the Transfer data files folder on the USB flash drive.

g. Select the Windows Easy Transfer file, and then click Open. The Choose what to transfer to this

computer window opens.

@ #s Windows Easy Transfer

Choose what to transfer to this computer

You can transfer files and settings in these user accounts from your eld computer. To choose how
you want the user accounts on your old computer to get transferred to user accounts on your

new computer, click Advanced cpticns,

(]

Administrator
14 bytes Selected (Default selections)

Customize

Easy Transfer file size: 14 bytes

Advanced Options

L
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h. Click Transfer. The Transfer items to this computer window opens.

(/) & Windows Easy Transfer

Transferring items to this computer

Do not use this computer until the transfer is complete,

Administrator
Transferring 14 bytes

Easy Transfer file size: 14 bytes

The Your transfer is complete window opens.

(/) & Windows Easy Transfer

Your transfer is complete

Use these Windows Easy Transfer Reports to help you see what was transferred and to see what
programs you might want to install on your new computer,

To see this information later, click the Start butten and search for Windows Easy Transfer Reports,

= See what was transferred

L

See a list of programs you might want to install on your
new computer

Close

i. Click See what was transferred.
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j-  Click Details below 1 document.

A* Windows Easy Transfer Reports

Transfer report | Program report

To see this information later, click Start and search for Windows Easy Transfer Reports.

1 user account
WD Details

1 document
Details

The following items transferred successfully:

View Report [Monday, September 17, 2012 [11:18 AM)

The Documents successfully transferred window opens.

Detail View
Documents successfully transferred

Save Report

File Name Location on old PC

Data.bt ChUsers\Administrator\Desktop\For Transferring

m

Location on this PC

ChUsers\Administrator\DesktophFor Transferring

What do you notice about the location of the Data file?

slfiskifjlsk
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k. Close the Detail View window.
I. Close the Windows Easy Transfer Reports window.

N ss Windows Easy Transfer

Your transfer is complete

Use these Windows Easy Transfer Reports to help you see what was transferred and to see what
pregrams you might want to install on your new computer.

To see this infermation later, click the Start button and search for Windows Easy Transfer Reports,

< See what was transferred

See a list of programs you might want to install on your
new computer

Lo

m. When the Window Easy Transfer window opens click Close.

Step 6: Verify the Transfer
a. Navigate to and open the For Transferring folder located on the desktop. Notice the Data file has been

transferred.
=N Eel >
I':‘u-f”\.._../'l | . v For Transferring - | 4-}| | Search For.. £ |
Organize « Include in library « Share with + Bum » = v [ -@:_-
. Favorites Name
Bl Desktop = E Data
Select a file

4. Downloads
il Recent Places to preview.

= Libraries e e ,

b. If advised by the instructor, delete all folders and files created on the desktop and USB flash drive during
this lab.
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Part 2: Windows Vista

Step 1: Prepare for data migration
a. Log on to the computer.
Right-click the desktop and choose New > Folder.
Type For Transferring and press Enter to name the folder.
Click Start > All Programs > Accessories > Notepad to open Notepad.
Type From older PC in Notepad.
Click File > Save As..
Navigate to Desktop > For Transferring.

- ® 2 o T

7«

Type Data in the File Name box and press Enter.
Click File > Exit.
j- You should now have a file named Data in a folder called For Transferring.

Q] ) <« Fortanse. -]

©)

Favorite Links

More »

Folders

Step 2: Prepare the flash drive

a. Connect the USB flash drive to the computer

b. Open the For Transferring folder.

c. Navigate to Computer and open the USB flash drive
d

Create a folder on the USB flash drive and name it Transfer data files.
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Lab - Data Migration in Windows 7 or Vista

Step 3: Create the Easy Transfer file

a. Click Start > All Programs > Accessories > System Tools > Windows Easy Transfer. The Windows

Easy Transfer window opens.

& mmwmw«:jﬁ

Welcome to Windows Easy Transfer

Windows Easy Transfer enables you to transfer files and settings from one computer to another, No infarmation is
deleted from your old computer,

During this process, you will not be able to use either computer. To ensure that program settings transfer from
your old computer, make sure the prog arei lled on the new P before you start.

Which versions of Windows work with Windows Easy Transfer?
Go online to learn how to improve your transfer experience

" - J—

Old computer You can transfer: New computer
8 Useraccounts
\{h Folders and files (including music, pictures, and video)
(5 Program settings
@ Internet settings and faverites
=] E-mail settings, contacts, and messages

b. Click Next. The Do you want to start a new transfer or continue one in progress? window opens.

G

Do you want to start a new transfer or continue one in progress?

< Start a new transfer

h Iwant to select files and settings to transfer to a new computer,

% Continue a transfer in progress
I've already selected the files and settings that [ want to transfer.
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Lab - Data Migration in Windows 7 or Vista

c. Click Start a new transfer. The Which computer are you using now? window opens.

Which computer are you using now?

| My new computer
'want to transfer files and settings from my old computer to this computer.

My old computer

Twant to transfer files and settings from this computer to a new computer

d. Click My old computer. The Choose how to transfer files and settings to your new computer
window opens.

Ch howto t fer files and settings to your new computer

Use an Easy Transfer Cable (recommended)

Make sure that you can plug the cable into both computers at the same time.,

A Transfer directly, using a network connection
W Both computers must be connected to the same network.

You can use a USB flash drive, external hard disk, or a writable or rewritable CD or DVD.

i & Use a CD, DVD, or other removable media

Help me decide
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Lab - Data Migration in Windows 7 or Vista

e. Click Use a CD, DVD, or other removable media. The Choose how to transfer files and program

settings window opens.

LRLe® ©

Choose how to transfer files and program settings

Make sure your choice works on both computers.

% 4 CD or DVD

" Use a blank, writable (CD-R, CD-RW, DVD-R, or DVD-RW) disc.

USE flash drive
Te use a USE flash drive, plug it in now.

N

= External hard disk or to a network location
| Choose a location that both computers can access.

-

f. Click USB flash drive. The Plug in an empty USB flash drive window opens. Because you are

transferring the files back to the same computer, a password is not required.

Plug in an empty USB flash drive

i you don't have another USE flash drive, connect the drive that you're using to your new computer, When
prompted, run Windows Easy Transfer and copy the first set of files and settings to your new computer, When the
transfer is complete, reconnect the empty USE flash drive to this computer to continue,

Click the drive you want to use:
[ea -

To help protect your files and settings during the transfer process, you can create a password for the
location where the files are stored. Make sure that you write down or save the password because
you'll need to use it on the other computer.

Create password (recommended):

Confirm password:
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Lab - Data Migration in Windows 7 or Vista

g. Click Next. The What do you want to transfer to your new computer? window opens.

, &5 s Vindows Evry Tamster

What do you want to transfer to your new computer?

After you choose an option, you can choese how to save the information on your new computer,

All user accounts, files, and settings
{Recommended)

g My user account, files, and settings only

Advanced options
‘=
=l h

Helg me decide

h. Click Advanced options. The Select user accounts, files, and settings to transfer window opens.

Select user accounts, files, and settings to transfer

To transfer files from locations other than shared folders or the Documents folder for each user, click Files in cther
locations, and then select each location that you want to transfer. Windows will transfer data files in the locations
you select.

@-[]%8 System and program settings (all users)
-] & Braxton
(-] \fR Application Settings
-1 Documents
[} Desktop
[ Favorites
&) My Documents
&) My Music
ng My Pictures
159 My Video
-1 Windows Settings

m DD Files in other locations

L de Add files iy Add folders

Transfer size: 0 bytes

= Selectdrives [* Exclude folders

i. Remove the check mark from each box in the window.
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j-  Click Add files.

Date modified

Favonte Links
Ml Desktop
% Recent Places
(M Computer

| Documents

E Pictures

B Music

% Recently Changed
B searches

) Public

Folders

Type

-

(o) (oo )

transferred from.

Navigate to the For Transferring folder that is on the desktop. This will be the location where files are

I.  Select the Data file and click Open. The Select user accounts, files, and settings to transfer window

opens.

Select user accounts, files, and settings to transfer

To transfer files from lecations other than shared folders or the Documents felder for each user, chck Files in other
locations, and then select each location that you want to transfer. Windows will transfer data files in the locations

you select.

=[] B Braston
& (I Application Settings
= [ Documents
([ Desktop
[l Favorites
&) My Documents
I My Music
[ My Pictures
C158 My Video
- [ Windows Settings
) [ C:\Users\Braxton\Desktop\For Transrerring\Data.bd
@[] Files in other locations

-

|ty Add flders
I,.j: Exclude felders

L Add files

= Select drives

Transfer size: 50.0 MB
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Lab - Data Migration in Windows 7 or Vista

m. Click Next. The You're ready to transfer files and settings to your new computer window opens.

omme NN

£

[

You're ready to tr files and settings to your new computer

=

Insert or connect the removable media to your new comp Nindows will automatically detect it. When
prompted, open the drive, double-click the file containing the f'les and settings that you want to transfer, and
then follow the instructions.

n. Click Close.

Step 4: Delete the original data

a. Locate and delete the Data file in the For Transferring folder that is located on the desktop.

s

Date modified

Favorite Links

More » This folder is empty.

Folders

b. Right-click the Recycle Bin > Empty Recycle Bin.
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Step 5: Receive the transfer file

a. Click Start > All Programs > Accessories > System Tools > Windows Easy Transfer. The Welcome
to Windows Easy Transfer window opens.

Old computer

Welcome to Windows Easy Transfer

Windows Easy Transfer enables you to transfer files and settings from one comy to another. No inf
deleted from your old computer.

During this process, you will mot be able to use either computer. To ensure that program settings transfer from
your old computer, make sure the prog are i lled on the new P before you start,

Which versions of Windows work with Windows Easy Transfer?
Go online to learn how to improve your transfer experience

- R

A
You can transfer MNew computer
82, User accounts
\(h Folders and files (including music, pictures, and video)
(1 Program settings
@ Internet settings and favorites
=] E-mail settings, contacts, and messages

b. Click Next. The Do you want to start a new transfer or continue one in progress? window opens.

G mmme N

Do you want to start a new transfer or continue one in progress?

< Start a new transfer
Iwant to select files and settings to transfer to a new computer,

< Continue a transfer in progress
b I've already selected the files and settings that I want to transfer.
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Lab - Data Migration in Windows 7 or Vista

c. Click Continue atransfer in progress. The Are your computers connected to a network? window

opens.
O

Are your computers connected to a network?

2 Yes, I'll transfer files and settings over the network ‘

% Mo, I've copied files and settings to a CD, DVD, or other removable
[y media

d. Click No, I've copied files and settings to a CD, DVD, or other removable media. The Where did you
save the files and settings you want to transfer? window opens.

=]
© 2 v NN —y

Where did you save the files and settings you want to transfer?

& ‘OnaQDorDVD ‘
L/

On a USB flash drive
gl

\‘f On an external hard disk or network location
=L
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Lab - Data Migration in Windows 7 or Vista

e. Click On a USB flash drive. The Plug in the flash drive window opens.

Plug in the flash drive

Ingert first piece of media for reading, Choose device and continue.

Click the drive you want to use:

& & -]

Enter password:

f. Click Next. The Review selected files and settings window opens.

Review selected files and settings

System and program settings (all users)
C\Users\Braston\Desktop' For Transrerring'\Data.bt

Transfer size: 50.0 MB
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Lab - Data Migration in Windows 7 or Vista

g. Click Transfer. The The transfer is complete window opens.

&) Wk Windows Easy Transfer : 1 -\ E= 7

The transfer is complete

You can now view the files and settings you chose to transfer. (Only files and settings for the user who is currently
logged on will be displayed.)

Transfer summary:

&2 User accounts: 0

| Files:1

() Felders:0

(1 Program settings: 0
& System settings: 0

h. Click Show me everything that was transferred. The Windows Easy Transfer Report window opens.

Windows Easy Transfer Report &

Windows Easy Transfer Report

Review the status of files and settings that you’ve transferred
to this computer.

This ComputeriC:\Users\Braxton\Desktop\For Transrerring\Data.txt

Success: C:\Users\Braxton\Desktop\For Transrerring\Data. bt

e ) m )

What do you notice about the location of the new Data file?

i. Click OK.

j. Close the Detail View window.
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Lab - Data Migration in Windows 7 or Vista

k. When the Window Easy Transfer window opens click Close.

i 2
G DN

The transfer is complete

You can now view the files and settings you chose to transfer. (Only files and settings for the user who is currently
legged on will be displayed.)

Transfer summary:
&2 User accounts: 0
[ Filesi

.t} Folders:0

Program settings: 0
@  System settings: 0

Show me everything that was transferred

Step 6: Verify the Transfer

a. Navigate to and open the For Transferring folder located on the desktop. Notice the Data file has been
restored.

T . ===
(D)« ForTanr. -4 |

Favorite Links

More »

Folders

b. If advised by the instructor, delete all folders and files created on the computer desktop and USB flash
drive during this lab.
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